media bay and tempo match

I am using the media bay and I have tempo match on.

The samples i’d like to use play to tempo in the media bay but when i drag them in to the song they revert back to the original tempo.

What do i need to do to keep the samples aligned to the tempo of the song when i drag them in to the arrange window?

I’m on 7.0.3.


Enable the Musical Mode of the audio event, please. You can do this in the Info Line of the Project window (once the audio event is selected), or you can do it in the Pool - enable/disable it in the “M” or “Mus” column.

That usually works but sometimes the audio that i import recorded in a different studio or imported from the patch bay doesn’t work with this method.

If it doesn’t work (ie. Cubase didn’t detect the original tempo correctly), then you have to do it manually by using the Time Stretch tool.

Thanks. I like to use it when playing in a MIDI part that is too technical for me at a slower tempo so it’s better for me just to mute the audio part than won’t conform.