Media Bay Files Not Appearing

When opening Media Bay my audio loops are not appearing. The Directories/File Folders are all checked as well as the Sub-Folders but none of the actual files inside the folders appear?

A search for this issue has revealed nothing.

Rescan did not solve issue… yes the folders contain audio loops. All media is selected.

Signature contains system info…

???

Thanks in advance!

i had a similar issue recently when i re-installed windows on my OS drive. afterwards, i could not access my purchased samples on a seperate drive in the same PC, i could see them, but could not access them with Cubase or any other media player.

My only solution was to approach 3 different sample libary suppliers and ask if i could re-download my purchases again which was about 2.5 years from the original purchase date. props to the following who all allowed me to re-download

Samplephonics
Sample Magic
Sounds to Sample

Hi hitwriter,

have you reset all your filters?

Regards


Yes Louis… many times. Thanks! :slight_smile:

As you can see a folder directory is selected and no items are listed.

More “Cowbell” of course.

This is the same regardless of the folder/directory that contains any files… .wav rex .mid etc…

Hi hitwriter,

I see on your screenshot that the filter Drum&Perc is enabled. Please de-select that as well and see what happens.

Regards

Thank you… too many filters! :slight_smile: Problem solved!

I’m running into a similar issue - my MIDI files are not appearing. I don’t think that it is related to the filters. I’ve attached a screenshot …

You can see the Finder folder where there is a MIDI file, but then it does not appear in Media Bay. Is there something else I may not have adjusted correctly?

I believe you are on a Mac.
I am on Windows 7, but the solution I found was the directory might be hidden.
I could not see my C:\ProgramData\Steinberg\Content\VST Sound in Media Bay,
until I made that directory visible (or not “Hidden”) in it’s properties.

Hope that helps.

Hi Pagliacci,

Thank you for the response. I am on a mac. Is there somewhere in Cubase I’d need to adjust for properties settings?

I’ve messed with the Media Bay properties settings to no avail. I went to the Finder (the Windows Explorer analog) and see that Read/Write properties are correctly set to allow all privileges.

Thanks.

(Great user name, btw)

I wish I could be of more assistance, but alas a Mac is not my milieu… Would there be that some aliases are confusing the issue of which folder Media Bay is really scanning?

That’s a possibility - I’ll check it out. Thanks!

I had the same problem in Cubase 8 pro. Loop browser showed nothing. I checked for an update and the had one …They`re all back!

I had this problem…right click on the folder and click on Rescan Disk.

1 Like

I know this is from a year ago but thanks!! I did a search and your comment solved my issue.