Media bay Folder issue

Hi guys

I have a folder with the on set recordings called “Dailies”
This Folder was copied across to my pc from a mac drive.
When I scan this folder in Media bay (with include folders and subfolders highlighted) it shows me all the files.
When I click on another folder an then click back on “Dailies” I see nothing.
When I click on refresh views, nothing
When I deselect “include folders and subfolders” i can see the files again.
If I do not deselect “include folders and subfolders”, the only way to see anything is to quick rescan. and then it shows me the files again.
In import field recorder audio (FRA) I can scan the folder but no matter how I try, it gives me no results.

I Have:

  1. Copied the files onto a different drive . - same result
  2. created a new folder on a different drive and copied the files with no subfolders - same result
  3. Ensured in Windows that folder properties is set to “all access”
  4. Ensured in Windows that there are no Attributes set to the files- there are none
  5. Ensured that I am logged in as Administrator with full control

It is only with this these files that I have this problem
If I select the Dailies from another project, everything works as advertised in both media bay and field recorder import.

Any help other than “buy a mac” :wink: would be much appreciated

N11 latest - Win 10 Pro - i7 64G ram