Media Bay Issue

I’m sure it’s something easy that I’m missing but, when I drag and drop a stereo file from MediaBay into my N7 session the tracks show up properly on 2 mono tracks as I’ve set up. The issue is when I drag and drop that same track in from MediaBay it only drags in 1 side, not both sides of the stereo track.
Any ideas?

Check under preferences - Editing - Audio - Uncheck “split multi-channel files” on import

Ah, split multichannel files handling is a sad story within Cubase and Nuendo unfortunately.
I do hope for a fix sometime, but it has been like this for years.

The only issue is that I use all sorts of multi-channel configurations, stereo, 4ch, 8ch and I work with them on separate channels. There must be a way to pull in multi-channel tracks, from Media Bay, on to separate tracks consistently…no?

Yes and no. Not in a great way.
You can choose between:
Split the multichannel files prior to import.
Or add the project audio file folder to media at and reuse the already split files. But that will give you two different search locations and it won’t be pretty…

OK, just so I’m clear, here’s a scenario… Am I not able drag and drop a 1 min segment of a 15 min stereo file from Media Bay into my project and then later drag and drop a different 1 min segment from the same 15 min stereo file and get both left and right channels, on separate tracks, in my project? Just making sure I’m making my case clear.

Unfortunately that is correct at this time.
It is a limitation in media bay. If you use a third party program like soundminer or basehead it works. So it is deginetly possible to do, it just doesn’t work with media bay.

That’s a drag, and a bit strange… What is the limitation in Media Bay that causes this, just so I can try and figure a work-around.

If you figure out a workaround please let me know, I have been using Nuendo for 10 years now and it since the implementation of media bay this has always been a unresolved issue.

Same here. Yes, with every import of a file from Mediabay we should have the option “use clip already in pool” or import as new clips (with all import options.) Now we are stuck to the first.
Is it that what you mean?

For some reason the forum will not let me login, so I’ve made a new profile…

I’m not sure if it’s the same issue… maybe. All I want to do is use a file from Media Bay more than once, drag it into my session with both left and right tracks. At present, if I drag any file into my session for the first time I get both left and right tracks on separate tracks…perfect! The next time I try and drag n drop that same file, it only drags in the left track, the right is missing.
Is that your experience?