Media bay managing multiple frequencies rate?


How do you guys manage your sound libraries with media bay import to nuendo with frequencies that are not your session’s rate ?
For exemple I’m working on 48k session but I have some sounds in 96 or 192.
So far I create a 48 folder in all my libraries and convert all in 48 so I can import directly in 48 with pitch down if I don’t need the 96 or higher (that I use mainly for sound design) … but this doubles the amount of files on my drives.
Isn’t there a better way to do it ? Would be nice on import to have the option to automatically add a DOP to read the sounds at correct pitch ?

ha? are you serious?

1 Like

are you useful ?

It just works here, out of the box…
useful enough?

1 Like

Yeah probably helps with your self esteem or anger management issues bragging that “you don’t have issue (do I?)” but this is a forum. And since forum were invented the concept is people post for questions they have and others that might have the answer or a hint try to help. Not to brag, to troll… to help.
So no not helpful for me.

I think he probably meant that importing files from MediaBay when the files are a different rate than the project rate leads to automatic sample rate conversion on import. I have it set so I get the dialog box on import and just click ‘ok’ or ‘enter’ to proceed.

So, “it just works here” is another way of saying “I don’t see the problem on my end”.

Could it be that you have a preference set incorrectly?

1 Like

ha ok now that’s helpful :slight_smile:
so… yeah I don’t have that set and no dialog box. so my sounds are not converted they just drop in and are read at original sample rate.
I’ll look for that dialog box and why it’s not visible thx

ha I forgot about that open dialogue on sound import from the preferences !
So Yeah you can convert sounds there to match session thx