Media Bay not seeing all HS 2 content

Please view my video :slight_smile:

When trying to load any of the content sets other than the factory Halion Sonic 2 the programs list in the inspector will only show the factory Halion Sonic 2 presets. I cannot access presets from Auron,Voltage and the likes.

Anyone know why all of the content set presets do not show in the track inspector programs list?

https://youtu.be/YA9jMPQyxeY

Yes I have the same problem, in version 8 It never had Halion Sonic listed at all Just SE content
They added this feature in 8.5. I don’t know why the rest of the content isn’t showing
Unless they never added it, this is something that should of been taken care of along time ago.
I been waiting for this along time :frowning:

I’ve logged the issue with Steinberg customer service and they agree it’s an issue. Please send in your request with them too if you haven’t done so already :slight_smile:

Have you tried doing a FULL rescan with media bay?
I had this problem a while back and it sorted it, you may have to look through the folder structure and manually select one or two though.

I Will send a request in as well :smiley:

Hi Matt…full rescan does not identify all of the HS2 content unfortunately. One can use the the vst instrument or the right hand browser to locate all ofv the presets however using the right hand media bay browser loads an additional instance of HS2 behind the scenes and is redundant when I already have an instance ready for loading on the track.

Ok, have you tried looking through the folder tree to make sure all the relevant folders are selected, not just run rescan all drives?
I had this problem with either retrolgue or padshop a while back and i had to do what i have suggested as the rescan didn’t pick the folders up… it took me a while unfortunately as steiny still seem to think it’s a good idea to dump things all over the place instead of as few folders as possible…

Now mine is not showing any thing!!! I notice that the Browser is set for Content Set but in
in media bay shows no tags for HALion Sonic SE and HALion Sonic under Content Set
If I set the Track browser to Library Name I get it back to the way it was, Very frustrated
I need this to work

There’s a different scanning process when you use the drop down menu from the track inspector. Different from the media bay scans. I’ve submitted it to Steinberg and it has become a known issues for the new content sets that were added in HS 2.
This needs to be fixed. Not acceptable.

Ya this is still a problem and Im now on Pro 11

Are the appropriate libraries showing up in the Steinberg Library Manager?

Yes they are in Library Manager. Before going further here
This is a known issue I had sent in a ticket back when I had
Cubase Pro 8 and it was never fixed