Media Bay preview doesn't work for midi loops

I’m trying to figure out why i am getting no sound what so ever previewing midi loops in the Media Bay. Yes, I disabled control room and yes I have sound from audio files. Can preview these perfectly.
However, midi files and loops are just not working. The manual states you must select an output device.
But where?! I have no such option as to select an output device. Next to the volume preview slider there must be an option to select your output device. Not with me.
See attached screenshot
Yes, when I double click on the midi file it will get inserted in the project and there I can listen to it. But then the media bay has no use.
Hope some of you have the answer.

Thanx in advance.
Xander

Hi,

The MIDI Loops are using HALion Sonic SE as the player (if it’s not a Drum Loop). So it takes some time to load.

The routing is the same, as the Preview of an Audio Files. So it goes to the Main Out from the Audio Connections > Outputs (if Control Room is disabled).

I would also try to call the MIDI Reset, just to be sure.

I have this exact same problem. Last week i could hear the previews. Now I cannot. Everything i see tells me the sound is playing on the right hand pane but i cant hear anything. Help please

Hi,

Could you try to Disable Preferences from Cubase Safe Start dialog, please?

Brilliant. Thank you so much. All working again