Media Bay Rex Import Sample Rate

Hey all,

I’m finally getting into the media bay (yeah I know its been out a while, but old habits die hard) and I’m really liking it but I can’t seem to figure out how to import Rex Files into my project at the correct samplerate.

I currently have a project at 16/48 I’m trying to import (via the media bay) a rex file that’s originally 44.1. When I double click on it and it gets inserted into the 48k project, however, the copy that it makes remains at 44.1 (at least that’s what the pool info says) and the rex file plays back at the wrong pitch.

Any help would be appreciated.


Whats odd is that once its in the pool it won’t convert either.

Look to Prefs.

Ok, looking in the MediaBay pref and there doesn’t seem to be anything dealing with file sample rate conversion. In my Editing->Audio Pref I have “Use Settings” and Convert and Copy to Project as well as Copy files to working Dir checked. Still no luck.


c’mon someone please help with this, its driving me wonkers

is a bump appropriate at this time?

bump. anyone?

SIMPLY …! Dont select, preview, or import Rex files from the Mediabay, as it simply doesnt work as it should…LONG time problem, plenty of info around…and its bed time… but if you wan to use Rex files for your project, use the audio import dialogue. :wink:

or use UVi Workstation. (Its free, and has a terrific sound engine.

Thanks. That’s really discouraging, I was really excited about using the MB. Will give UVI a shot.


Dont be discouraged it works great for everything but Rex…long time problem…Use UVI, for browsing in sync, dragging the midi file into the project etc…but remember that you can also make a midi file matching the timing/trigger etc, from the Audio Editor…along with many other things .you can also drag it into the Groove Agent one, each slice is mapped to a different pad etc (the same way as you can do to an audio loop)…and use the extracted midi for triggering palyback.this way you have each slice on its own channel, and you can apply different effects to each hit etc. :wink:

Also I may add, that in teh audio editor you can “Rex” an audio waveloop in literally seconds, extract the midi timing, and a whole shedload of other useful things…If you have a library of rex…use Uvi for scrolling thru while previewing in time…also I suggest you try and apply the Arpeggiator to the Rex file in Uvi…MENTAL ! :laughing:

I feel like a schmuck, but after having installed it, I can’t for the life of me figure out why no sound is coming out the UWI vsti …things seem to be routed properly… (scratching head).

So, the UVI plays .wavs and .aifs and counds come out but I still can’t get it to play rex files. Any advice would be awesome.

You must change the Key and unchecked the musical time box in audio pool. After that, finally I got the same pitch and time from Media Bay preview in the inserted file at session. This is a P.I.T.A Mr. Steinberg!!