Media Rack 9.5 - Am I missing something?

Hi everyone.
With the new Media Rack / Right Zone in Cubase 9.5 I am happy to see the "File Browser"

But - I can not access individual files (.aiff and .wav) - only the containing folder. It will not open to show the sound files.
I have tried many folder and files, but no luck - I can browse to folders - but the audio content will not appear.

Am I missing something? I can find no reference to this. It DOES work with steinberg content in the Media Rack.
All my personal audio files DO show up main MEDIA BAY. Just NOT the Right Side Media Rack.
Included is an image showing you what I mean:
Xx. T :

The window should have two zones, one with folder tree and the second one with files, dunno why you don’t have it

Right. I’ll go and have a look and try to make it appear. At least I know now.
Thanks Mate.

Weird. I suggest a re-install.



Thanks - it seems to be a graphics bug - when Cubase is open on my small screened Macboob pro - it needs to be clicked on a few time to reveal the partitions - though I can’t resize them.
But:
If I put the project window on a larger second monitor and resize the whole project window - even by a small amount - It behaves correctly.
Thanks - I did a re-install - same behaviour.
I’ll report it.

Eh…?

LoL - MacBook Pro - Sorry . But you got the rest, right? The project window worked correctly on my 2nd (larger) monitor - where the project window can be made larger.
XX
T

those are terrible for the studio…too distracting :mrgreen:

Must be one of those Touchscreens.



I lol’d into my cereal.

I guess that’s in stereo…

Curved Touchsreen oo

Hi
I have just figured it out after installing Cubase Pro 9.5…yes I’m a newbee…

Navigate to your folders in the Right Side and then save the one you want to view the contents of > right click > save as Favourite.
I’ve done this with my Samples Folder.
Then click on the Home Button (the one that looks like a House) and Click on the Favourites Folder in the lower left hand corner of the window.
All your favourite saved folders will now show up.
Click on any one of these and they will open with the contents in them that you can preview as normal.

Hope this helps. Yours helped me to play around a little and figure this out, so thank you.
Kind regards,
Gareth

Open Right Side Media Bay
Click on the Home (picture of a house)
Show All Folders (in the right side top of that page)
Deselect Show/Hide Attribute Filters (in the top right menu bar of the page that opens)
Home (picture of a house)
File Browser
Navigate to your folder that wasn’t showing any contents and everything should now be showing below in the sound selection window.

I managed to get that from the Cubase Help Centre…here

https://helpcenter.steinberg.de/hc/en-us/articles/115001768244-Cubase-Pro-9-5-Content-of-Favorites-folder-in-Media-Rack-is-not-up-to-date

:nerd:

So…I have just finished a Teamviewer session with Oscar at Steinberg…it’s been a long wait, finally, the new ticketing system in the MySteinberg area is working like a dream. I replied to his answer this morning and within an hour or so after I left the computer for breakfast…he replied and we set up the Team viewer session right then and there…so efficient! Really impressed with the new system. Well done Steinberg…and Oscar.

Oscar basically floated the courser over the top of the bottom pane section where the waveform normally shows up and it allowed him to scroll up a third section where the folder contents show up… :open_mouth: …once you click on any file in that section then the lower section shows the waveform and you can press play to preview.

So…just o run through the procedure…if you

Open the Right Side Pane in the Project Window
Click on File Browser
Navigate to a Folder you have Audio in and want to preview
If you only have two sections…the Waveform Display at the bottom…and the File Browser at the top.
You need to then hover your mouse over the top line of the Waveform viewer, just under the thick scroll bar (that moves sideways) and when the double Arrow appears…drag it up to reveal the third window that shows the contents of the Folder that you clicked on in the File Browser above.
Click on the folder you have audio in…in the top section
Now…click on any audio file in that middle window below the top File Browser window and it will show in the lower Wave window as usual and you can press loop and play as usual.
Please see thia Attachment .jpg


Oscar said it was a Window setting…I’m not sure what that means…all I’m cared about is that fact that he helped me on a Saturday morning via Steinberg Team Viewer feature that he suggested through one of my Help requests. It works!
The work around for saving Folders as a Favourite before being able to view the contents is still relevant but not necessary if you just want to quickly browse files and preview them. Hey ho…here we go! :smiley:

So…I have just finished a Teamviewer session with Oscar at Steinberg…it’s been a long wait, finally, the new ticketing system in the MySteinberg area is working like a dream. I replied to his answer this morning and within an hour or so after I left the computer for breakfast…he replied and we set up the Team viewer session right then and there…so efficient! Really impressed with the new system. Well done Steinberg…and Oscar.

Oscar basically floated the courser over the top of the bottom pane section where the waveform normally shows up and it allowed him to scroll up a third section where the folder contents show up… :open_mouth: …once you click on any file in that section then the lower section shows the waveform and you can press play to preview.

So…just o run through the procedure…if you

Open the Right Side Pane in the Project Window
Click on File Browser
Navigate to a Folder you have Audio in and want to preview
If you only have two sections…the Waveform Display at the bottom…and the File Browser at the top.
You need to then hover your mouse over the top line of the Waveform viewer, just under the thick scroll bar (that moves sideways) and when the double Arrow appears…drag it up to reveal the third window that shows the contents of the Folder that you clicked on in the File Browser above.
Click on the folder you have audio in…in the top section
Now…click on any audio file in that middle window below the top File Browser window and it will show in the lower Wave window as usual and you can press loop and play as usual.
Please see thia Attachment .jpg


Oscar said it was a Window setting…I’m not sure what that means…all I’m cared about is that fact that he helped me on a Saturday morning via Steinberg Team Viewer feature that he suggested through one of my Help requests. It works!
The work around for saving Folders as a Favourite before being able to view the contents is still relevant but not necessary if you just want to quickly browse files and preview them. Hey ho…here we go! :smiley:

So…I have just finished a Teamviewer session with Oscar at Steinberg…it’s been a long wait, finally, the new ticketing system in the MySteinberg area is working like a dream. I replied to his answer this morning and within an hour or so after I left the computer for breakfast…he replied and we set up the Team viewer session right then and there…so efficient! Really impressed with the new system. Well done Steinberg…and Oscar.

Oscar basically floated the courser over the top of the bottom pane section where the waveform normally shows up and it allowed him to scroll up a third section where the folder contents show up… :open_mouth: …once you click on any file in that section then the lower section shows the waveform and you can press play to preview.

So…just o run through the procedure…if you

Open the Right Side Pane in the Project Window
Click on File Browser
Navigate to a Folder you have Audio in and want to preview
If you only have two sections…the Waveform Display at the bottom…and the File Browser at the top.
You need to then hover your mouse over the top line of the Waveform viewer, just under the thick scroll bar (that moves sideways) and when the double Arrow appears…drag it up to reveal the third window that shows the contents of the Folder that you clicked on in the File Browser above.
Click on the folder you have audio in…in the top section
Now…click on any audio file in that middle window below the top File Browser window and it will show in the lower Wave window as usual and you can press loop and play as usual.
Please see thia Attachment .jpg


Oscar said it was a Window setting…I’m not sure what that means…all I’m cared about is that fact that he helped me on a Saturday morning via Steinberg Team Viewer feature that he suggested through one of my Help requests. It works!
The work around for saving Folders as a Favourite before being able to view the contents is still relevant but not necessary if you just want to quickly browse files and preview them. Hey ho…here we go! :smiley:

So my issue is the same, however I was able to use the tip above to show the folders in the top box. However, I can only see MIDI files and not the wav or audio files. I’ve tried every setting I can think of for “ALL FILES” but it still only shows MIDI files. If I go back to the HOME screen and select Show All Items and All Media Types, I now see the wav/audio files fine and they audition fine… but they don’t show in any folders.
I need to use the folders I’ve set up for the audio files… why can’t I see them when I’m in the file browser?

Thank you so much Gejone - and Oscar :smile: Been struggling for a while now and finally found your post on this issue. Problem solved! Thank you!

1 Like