MediaBay leer

Ich habe von Cubase 5 auf 6 upgegraded.
Danach sind ja beide Versionen parallel auf dem Rechner und sharen sich so manche Dateien und Verzeichnisse.

In Cubase 5 ist die Mediabay in Ordnung.
In Cubase 6 ist sie vollkommen leer. Der Rescan Button ist ausgeblendet.

Wie kann man das aktivieren / einschalten / resetten?

Anbei ein Screenshot

Julie
ScreenShot MediaBay.jpg

cubase 6 wird ja in deinem system neu installiert und hat mit deinem alten cubase 5 nichts zu tun. du mußt die mediabay einfach neu scannen lassen. dann sollte es wieder gehen.
die häcken setzt du in der mediabay was du gescannt haben willst

Aber genau das war doch meine Frage: wie lasse ich einscannen?

normalerweise zeigt deine mediabay deine festplatten an in denen gescannt wird. das tut sie allerdings bei dir nicht. was passiert wenn du auf hinzufügen klickst? dann sollte die mediabay eine auswahl anzeigen…

Wenn ich “Hinzufügen” anklicke, kommt keine Auswahl, sondern ein Popup “Neuer Scanort” mit einem Feld, in welches ich etwas hineinschreiben kann.
Schreibe ich Hotzenplotz hinein, gibt es als Scanort eben Hotzenplotz.
Gebe ich C:\ oder sowas ein, gibt es als Scanort eben C:\ ,weiter passiert nichts.

Julie

sorry, ich saß gerade nicht vor cubase und konnte es nicht ernsthaft nachvollziehen wie es im vergleich zu deinem bild bei mir aussieht. ich arbeite selten mit der mediabay. also bei mir werden die scanorte automatisch aufgeführt bzw. angezeigt.
tut mir leid. ich denke als mac user bin ich eher der falsche. ich schätze bei windows sieht es etwas anders aus :frowning:

Du solltest mal versuchen deine Voreinstellungen erneut zu generieren.
So gehts… :arrow_right:

_Sie sollten sich Ihre Voreinstellungen neu anlegen lassen. Hierbei werden alle Einstellungen zurückgesetzt und Cubase wird auf den Stand zurückgesetzt den Sie direkt nach der ersten Installation beim ersten Starten von Cubase vorfinden.

Benennen Sie hierzu folgenden Ordner um.

Windows XP
C:\Dokument und Einstellungen[Ihr Benutzername]\Anwendungs Daten\Steinberg\Cubase xx
benennen Sie um zu
C:\Dokument und Einstellungen[Ihr Benutzername]\Anwendungs Daten\Steinberg\Cubase xx inaktiv

Mac OS X
“/Users//Library/Preferences/Cubase xx”
benennen Sie um zu
“/Users//Library/Preferences/Cubase xx inaktiv”

PC Windows 7 / VISTA
“Systemlaufwerk\Benutzer<Ihr Benutzername>\AppData\Roaming\Steinberg\Cubase xx”
benennen Sie um zu
“Systemlaufwerk\Benutzer<Ihr Benutzername>\AppData\Roaming\Steinberg\Cubase xx inaktiv”

Gegebenenfalls sollten Sie den gleichen Schritt auch mit den Voreinstellungsordnern anderer Steinberg Produkte in diesem Ordner durchführen.

Voreinstellungen die Sie lieb gewonnen haben, und die viel Arbeit gekostet haben wie z.B. Tastaturkommandos, lassen sich ganz einfach von dem inaktiven Ordner in den aktiven Voreinstellungs- Ordner kopieren.

Hiernach müssen die ASIO Einstellungen unter “Geräte–> Geräte konfigurieren–> VST Audiosystem” neu konfiguriert werden. Bitte überprüfen Sie auch Ihre “Geräte–> VST Verbindungen”._

Gr,
JHP

KLASSE!

und schon geht alles, danke!

Julie

Hatte das selbe Problem unter “Mediabay empty” aber nichts gefunden. Mit “Mediabay leer” hat sich das nun aufgelöst.

Prima, danke :slight_smile: