MediaBay Preview

I’ve not used this before. Whatever I do i can’t seem to get the preview to sound, have I missed a setting or got something turned off. Any one got any ideas ?

control room and check your preferences ,there are so many threads on this

Thanks, I found that I’d turned the monitor off in control room, although I have no idea how I did it.