MediaBay " Search Result " Problem

Hello there,

When i write a word on " search result " browser , it turns to red and i can’t start to search any file.

For example i write " Drum " on search and medibay doesn’t show any result

As you see on attached image, my all files has been scanned.

Please check attached image to see problem.

Thanks in advance

Emrah

Change the filter mode from Logical to Attribute:

Today the problem started again and i did what you said . It doesn’t help. I really can’t get what is going on.

I resetted preferences and i deleted delete.xml file.

Now problem again and again.

I can’t understand why Cubase has this kind of problems

I really fed up with this issue.

And No Response still from Technical support

Have you tried clicking Reset Filter to the right of the Attribute button? Are you using the latest Cubase 9 update?

Dear Romantique ,

I already tried clicking Reset Filter and problem still continues.

i have Cubase Pro 8.5 but imo update is not reason here.


Snipaste_2018-04-20_19-25-09.jpg

Oh, I forgot this was the Cubase 8 section.

I don’t think I’ve ever had this issue, but hopefully support will be able to help you.

Are you sure that there’s something named or tagged with “Drum” in this Trance folder though? Have you tried highlighting the “All Media” folder at the top?

Sure , i have many many Drum audio files . It is not about a Word . Even i write only " A " and there is still no result .

I have a question. I created " Volume Databases " for all Hard Disks .

If i’ll reset preferences and after resetting , mediabay will scan all hard disks again or mediabay will show me already scanned folders because i have Volume DAtabases in every disks ?

Resetting the preferences wont change anything about the scanning, I think. The database files are separate from your preferences. I’m not sure if unmounting or removing the volume databases would help since this seems to be affecting even your stock Cubase content.

Here are a couple more things to try while you’re waiting for a support response:

RTp is right about the the deletion of the pref files - they aren’t part of mediabay, which is kind of its own separate program. But see below for the files that are involved.

First double one obvious obvious thing, just in case.
Make sure nothing is activated in the Mediabay Preferences Like this:
2018-04-20 16_33_22-.png
If that fails

  • Rename, or move these files to another directory to initialize and force a rebuild of the mediabay database and initialize the db:
    “%appdata%\Steinberg\Cubase 8.5_64\scannedFolders3.bin”
    “%appdata%\Steinberg\Cubase 8.5_64\mediabay3.db”
    “%appdata%\Steinberg\Cubase 8.5_64\mediaOffline3.db”

( %appdata% is a Windows variable that is equal to typing out (in my case)
“C:\Users\Steve\AppData\Roaming\Steinberg\Cubase 8.5_64\mediaOffline3.db” )

You mentioned that you have Volume DBs as well, you can remove and recreate those too. I you can’t do it from Mediabay, the files reside in a directory called .steinberg at the top level of the folder you designated as the volume. For instance, “E:.steinberg\databases\mediabay3.db” Note that the ‘.’ makes the folder invisible, so activate showing hidden files on Windows.

Any entries you made, like ratings, Author name, etc should be kept, mediabay puts this info in the files. There might be something that doesn’t get written to the actual files, but I have never encountered it. Keep the old files until everything is working again in any case.

If this doesn’t fix it, there might be some kind of OS level issue.