Hi Guys,

i’m using nuendo 6,
2 days ago the software acted a bit werid as it asked me to activate my software (i’m using it for 2 years now on the same PC) and I’ve noticed that some of the pfes i made were lost.
So i restores the pref, but i’m facing a problem with importing files from mediaBay - that didn’t exist before - and that while importing stereo files i’m getting only one mono file into the project…

i was wondering, where do u configure the mediabay import process?


In the Preferences > Editing > Audio, make sure Split multi-channel files is not enabled, if you have Use Settings selected. If there is Open Options Dialog selected, make sure, the option Split multi-channel files is not enabled in the dialog, which appears while import.