MELODYNE no blob monitoring with tempo variation, a trick

MELODYNE EDITOR in stop mode, don’t want to go away…

problem: transferring audio on melodyne stop itself recording after a little time, auditioning inside melodyne when daw is in stop mode, became mute after few seconds. but if you play with the daw in play mode, and again play inside the plugin, (means editing when daw is in stop mode) then you can listen that part as it has to do.

so, you need to play with the daw, then you can play inside the plug.

if you move the bar inside plugin, then you have to listen before playing the daw, then you can listen that section thrue the “solo” plugin play function (cubase in stop mode).

and trasferring audio may interrupt after fews seconds/minute.

testing with tempo track with variations.

same project on same system, on cubase 6.0.7 works without any problem.

win 7 64 bit, cubase 7.0.1 (both 32 and 64 bit) plugin version. MELODYNE EDITOR 2.0 (last update.)
daw describes below in signature.

-------- other test yesterday: it’s a track problem, when there are tempo variations… the loop bar on melodyne has more cut point… and it’s enough to play the daw cubase 7 a fews seconds and stop again, and you can edit again melodyne.

also the tempo variation have many problems too… melodyne forget the tempo variation it learned as described in melodyne manual when the orange botton light on.------------

---------- other test today, and now i understand that cubase 7 and melodyne are disagree about transfer… when there are some seconds of silent on the track, the transfer stop itself. so the tempo can’t get as it need to do, starting from 1.0.0 to the end of the song. but if you import a preset made in 6.0.7 on melodyne, or simply opening the project in cubase 7 after you transfered the tempo (see the manual of melodyne about “tempo variation in a daw”) , cubase 7 stay in sync when you transfering note, also in some little part or playing the song from the start to the end.

posted on melodyne forum, i think steinberg have to check this, too.

temp solution,confirmed by celemony support, i wrote them, and in my tests:

disable flag “suspend vst3 when no audio”, in preference menu. (active by default). (this only in cub7 not cub6, worked fine.)

they told me, Steinberg have to solve.

issue was : blob monitoring stop itself when there are tempo variation.

nothing new on 7.0.3.

we need to disable the flag “suspend vst3 when no audio received” on preference, 'cause no audio transfer, tempo transfer and blob monitoring work without drops!

hello steinberg, are you with us, melodyne users? (sorry if i don’t like variaudio…)

Now officially solution in celemony, as i told before, cubase 7 now supported with “suspend vst3 when no audio received” flag disabled.

this is not a solution, is a workaround… many compliments to celemony and steinberg… very sad.

+1 please. I could do with this being worked out between the two manufacturers.