Melodyne still not working correctly with 11.0.41. Edits corrupted on save and load

Installed latest update. ARA fix for Melodyne zoom. Ok, that;s good. BUT Cubase can still not reliably save and load a song without corrupting Melodyne edits. The very first test project I loaded, inserted a fresh instance of Melodyne, did vocal edit and saved. Closed Cubase and reopened then loaded project. Melodyne edits corrupted, all edits lost. Pathetic. Don’t say that rendering is the solution. Being able to save and open a project without corruption is the solution.


p.s. this was a very simple project with only a couple of vocal tracks and a piano. It happens randomly on any project. And has been happening since the release of Cubase 11. NOTHING seems to be happening on this from Steinberg. Celemony say the host is causing the problem. I have posted multiple times on this issue as have others.


As mentioned in the Release Notes, this was the only fix in the ARA area in Cubase 11.0.41.

This has not been announced as fixed in the Release Notes document, so I wouldn’t expect the fix.

1 Like

Yes, but is there any evidence that Steinberg acknowledges that there IS a major problem and is working to fix it? It’s not just me who is affected by this. And Melodyne ARA works the way it should in Presonus Studio One and Magix Music Studio (I tested both). So it is clearly a Cubase problem. p.s. V10.5 had less functionality with Melodyne, but at least it could save and recall songs with Melodyne edits correctly.


I emailed recently to beta test next versions. Had no reply to that request. All I got was an email saying that V11.0.41 was being released and would fix the Melodyne zoom issue. No reference to my original Melodyne corruption issues. If there is a separate email address for requests to beta test, please private message if you can and I will do it again, thanks. Ed

Hi @Eddie_Stealth_Studio ,

Could you please link to the other threads here at the forum?

Did you get a message from someone here on the forum that this had been reported to Steinberg already, please?

Hi Martin. I don’t understand what you are asking. Are you asking me post this complaint as part of existing threads on the forum, or asking me to prove that other people including myself have already complained about the problem on the forum? I know that Fabio (I think from Steinberg?) did follow another post regarding this and suggested that I apply to beta test and that I did send an email requesting that. But maybe I didn’t send to a specific required beta testing address. Eddie


Let’s continue in the already existing thread, please.