Melodyne sync

Something weird is happening with Melodyne. It is lagging behind the track, not soundwise but graphically in that the cursor runs approx 2 bars ahead. Also when I stop the track in Cubase, the Melodyne track carries on for 2 bars! It only happens in certain songs, but its very annoying. Any ideas?


Could you try to backup the project and use the backup project version, please? Does it help?

I’m afraid it didn’t help. I’ve looked a bit closer at whats happening. I’ve disabled Melodyne which shows that it is actually Cubase thats lagging. When I start the track it waits 3 or 4 seconds before it plays, and then when I stop it, the midi tracks stop, but the audio continues for 3 or 4 seconds. I also tried different ASIO drivers with the same result. This problem is only present on the current project and one other. The rest work perfectly. Any other suggestions?

I still don’t know what it was but I’ve sorted it. I saved then deleted the vocal track and saved the file under a different name. Then shut down Cubase and reloaded the new file. Then I loaded the vocal file. It all ran in sync so I loaded it into Melodyne. Amazingly it worked, so problem solved.