Meter Latency in stock VST fx

  1. Create empty Project
  2. Create any sound via any means
  3. Put any Stock Dynamics/EQ processor on insert of sound source
  4. See that the meters(input and output) are lagging around a second late and also stuttering and then cutting off intermittently.

Note on the deesser for example, the frequency spectrum graphic is in time as expected but the deesser band showing reduction is lagging.

I’ve noticed no other meters lagging, just the stock VST.

EDIT: Forgot to mention, this is happening on C7.5 projects too but I have loaded a 7.5 project that is not exhibiting this behaviour, not sure what the reason could be though, it’s of a similar nature to all the other old Cubase projects I’ve opened with this behaviour.

Win 7, C8 Pro.

Hope that is to the requirements. :unamused:

Thanks. :slight_smile:

Question, Do you see the stock EQ curves in the channel edit window and/or the mixer window? I don’t.

I seem to be having the same lag with plugin meters along with the above problem, just checking to see if it’s a related problem.

P

I have the same problem. Along with another that might be related…

My stock EQ curves don’t shoe up in the channel edit window (blank) nor in the Mix window. (see attached)

sorry 'bout the dbl post.

http://www.steinberg.net/forums/viewtopic.php?f=233&t=69944&p=408037#p408037
updating my graphic card driver solved the problem for me

I have seen this with the VST Dynamics plug but its not doing it now.

This happens for me and others on the master meter too. I have made some screen-capture vids showing this issue in action:

https://www.dropbox.com/sh/jveadxlh3dvfx1g/AADSFsNumFUVVIONw-BrThVha?dl=0

This may sound odd and I don’t believe that I like it - but this solved the problem for me ONCE:
Apply all updates (graphics, windows); definitely reboot the system; and what brought back my meters was to go into C8 Preferences and change the dB/s ‘velocity’ for the meters. In my case, I used the dedicated button on the bottom row of the preferences window. Default should be 12 db/s.

EDIT: As I’m writing this - I notice the latency is back again after C8-restart! What the *?
Meters in Project Window, EQ and in the Mixer look alright - but not on stock VST like multi band compressor.
Meters within the control room (Cue, Phones, Main) look all right - but not on the Meters tab (Master and Loudness). I see a delay of more than a second and a very ‘laggy’ behavior of ~6 meter-frames per second.

Sherz, I can confirm the behavior that I see in you uploaded videos. Exactly the same on my system.

Actually, despite in the other thread saying updating the graphics cured it, the issue appears to remain :blush: :imp:

AND today… there’s no problem! :astonished: All meters are working just fine… but for how long I wonder:?:

yea, this is happening on my meters too :slight_smile:

Quick update on my meters, I am able to clock my system, tried that and the meters are working fine no probs with the chip running at 3.80Mhz I know that’s not the best solution, but it’s working fine now :slight_smile:

I have the same issue, but I cannot change my clock speed, as I am running a Xeon processor. I updated all my graphics drivers, and windows updates. I tend to see that C8 takes a bit more horsepower to run than C7.5 did, but I only have lag in those same tools that are mentioned on this thread. I even tried upping the ASIO buffers, but that did nothing productive.

I’ve made an official issue report with video on this bug here:
http://www.steinberg.net/forums/viewtopic.php?f=230&t=71314
If this is indeed the same bug, please leave a comment on the thread so that SB can put it in the confirmed issues list. As far as I can tell, this appears to be a bug unique to certain PC configurations, but so far not sure what’s causing it.

After a few more weeks working with 8, I get the bad latency to the headphones, but if I open a .BAK file it goes?! got to be something within the 8 save process?? hopefully it’ll get sorted on the next update?!!

:slight_smile:

Have just upgraded to Cubase 8 Pro, and am noticing the same thing - it doesn’t seem to happen with all plugins, but some are definitely lagging behind with their visuals. Also, it;s definitely not just stock plugins, the first time I noticed this behaviour was with Geist’s indicator that follows the beat - actually I think it was going ahead of the beat, not behind, but could be wrong - anyway, it was always dead on in Cubase 5. Another one I noticed was the meters on the stock multiband compressor were lagging quite a bit - really renders the visual feedback more confusing than annoying! However, while this was happening with the multiband compressor, I noticed the regular compressors meters on the same channel seemed completely in sync.

Have tried updating graphics drivers etc, but tbh doesn’t sound like this is the problem anyway, it’s just one of those “have you tried turning your machine off and on again Sir?” type solutions…

Main thing I’m worried about is is the audio itself suffering any latency? My ears say no, it’s just the meters are out of sync - but now there’s an uncertainty…

Maybe there’s some setting we’re all just missing that would fix this? If so, someone at Steinberg should be able to recognise from all this info what this is. Otherwise, I’d say it’s a bug that could do with fixing asap!

Has there been a fix for this? I’m having this exact problem in Cubase Pro 11. It’s random. Could be stock or third party plugins. Rebooting, normally clears it up for a bit, but not long. I can have one plug-in in perfect sync, while another is out of sync on the same channel or multiple channels. There doesn’t seem to be anything in common triggering it.