Meters in mixer still working with fader volume down

Hi. I have this little issue with the meters in the mixer showing activity with the fader at zero. Using fader does not affect the meter indicators. I suspect there is an input from somewhere, but I can’t see it. It’s just on one or two arrangements this happens. Any clues as where to look?



Right-click to the meter, and select Global Meter Settings from the menu. In the Meter Position, you could set, where is the meter placed in the signal path. Default settings is Post-Panner.

Worked, thanks…