Meters not showing activity!

Hi guys!
I have a problem with Cubase when I connect it to my audio interface, Focusrite Scarlette 18i8. All meters don’t show activity hence no sound. When I record it shows “Recording error: ASIO driver not running”. I have tried to reinstall ASIO4ALL; didn’t make a difference.

So here is what happened before, I have always used Cubase normally with the interface or the laptop itself but unfortunately, I haven’t been using it for around 4 months. I came back and connected my interface to find it saying that there was nothing connected. Fast forward, turned out that I just needed to update it so I removed it and reinstalled the driver. I did the same with Cubase. Then, this is happening.

I have tested my interface with different stuff, it is working absolutely fine.

Might be useful information:
Laptop: Windows 11, CPU: i7, RAM: 16.0 GB
DAW: Cubase 12 pro Interface: Focusrite Scarlette 18i8

I attached a video to be able to see what I see.

I’d dive into the Studio > Studio setup, make sure the correct ASIO driver is selected and then check the Audio connections (F4)

Yes, it is the correct driver (which I have always used)

Have you tested it with the actual driver for that interface instead of asio4all? That would make sense.

That was what I was doing (Focusrite USB), but in another forum, someone recommended me to do so I thought I would write it before anyone else recommends it here.

That’s a strange assumption, asio4all would never be as good as the driver written by the device manufacturer – there’s no reason to use if you don’t need it, and if you don’t know if you need it, then you don’t.

I thought as much but I am trying everything I can and hoping for a solution.

Install the latest update of the Focusrite driver and see if things work.If they don’t, you should provide screenshots of

  • Studio Settings>Audio System
  • Studio Settings>Audio Connections>Outputs and
  • Studio Settings>Audio Connections>Control Room

Happens here, sometimes, and I never found the culprit. So I would suggest, next time it happens, to use the Reset button in the Studio Setup > Audio System panel. Maybe there even will be the need to do so twice or even three times, waiting few seconds between each attempt.

Most of the times, after two or three attempts, you’ll suddenly see the Audio performance meter showing an activity, with the audio tracks with Monitor activated displaying a low background signal in the meters : everything will work as expected, then, during your whole Cubase session.

Worth a try, I think…

Hello, didn’t work unfortunately. Thanks tho.

Hi! Did you manage to solve your problem? I’ve got exactly the same.


Oh yes, I did. The problem was from the audio interface. Well, I don’t know how to say it but it turned out that there are multiple drives installed for it which caused inflictions. The solution was to delete all its drivers from the control panel and back to making music! Feel free to ask anything to make it clearer.