Metrico & Campania Install Problem on Mac

I finally got to watch June’s Discover Dorico and got fired up to use the fonts that John showed us. However, my Macbook Pro just refused to install Metrico or Campania (FiguratoMac installed just fine). If I click on the .otf file, Font Book opens but the font is not there. If I choose “Add Font …” it tells me “1 serious error was found. Do not use this font.” If I check it and click on “Install Checked” anyway, nothing happens.

I am using the links to GitHub that are included under the video on YouTube.

Could this be because I’m using macOS 10.12.6?

Any ideas?


You should be able to force the issue anyway, Chet. Mac users are using Metrico and Campania with success, so I think you should be able to as well. In the Finder, type Shift-Command-G, which will open the Go To sheet in the current Finder window. Into that box, type the following, or copy and paste it:


Be sure to include the tilde ~ character at the start! Click Go and you’ll be taken to the Fonts folder for your user account. Now drag the Metrico and Campania fonts into the folder, and the fonts are installed, whether Font Book likes it or not.

Thank you Daniel! I did try that, but unfortunately the fonts ARE there, but ONLY those fonts, i.e. none of the other system fonts. I left off the tilde to go to the All Users font list and copied the new fonts into there, and they copied fine, but did not show up in Dorico. I restarted Dorico just in case, and also tried both Shift>Alt>X and Shift>X but they don’t show up. Oddly, FiguratoMac shows up in both places, and it works just fine in Dorico.

It is normal that you don’t see any system fonts there:

System fonts are installed at system level in “/Library/Fonts”.
User fonts are installed in “~/Library/Fonts” (in which the tilde translates to your user folder, e.g. “/Users/DrChet/Library/Fonts”).

I would recommend still installing/copying them to your user font folder (with tilde).
I’m not sure, but when you copy to the system font folder, you might need to restart your computer before they show up in applications.

Thank you Thijs. I guess I was not clear earlier. Metrico and Campania are in my user Library>Fonts folder, as well as FiguratoMac, but only FiguratoMac shows up. I tried both Shift>Alt>X and Shift-X but the same list of fonts came up: system fonts with FiguratoMac.

I notice that you have Mojave, so I am wondering if it really is macOS 10.12.6 that is the problem. Is anyone using 10.12.x?

Thanks for all the help,


Hi Chet,
My comment was only a reply to your first sentence:

I’m not sure why the fonts do not show up for you in Dorico, and I don’t think that Sierra vs Mojave would make the difference (I can be wrong of course!).

Have you restarted Dorico? Dorico does not live-update font changes.

For some reason my previous reply seems to have disappeared. In it I said that I did quit and restart Dorico with no luck. I also rebooted and started Dorico again (several times now) but still no luck. If anyone is using macOS 10.12.6 and has Metrico and / or Campania working and sees this, please let me know.

Thanks again for all of your help.