Metronome click randomly fades out

Hi everyone,

I was wondering if you may have experienced the metronome click randomly and slowly fade out, until it can’t be heard anymore?

I’m using Cubase Pro 10, upgraded/updated from Cubase 8.5.

I’ve tried switching between the internal Cubase click and also an audio click to get it to come back or stay…but to no avail.

I find I have have to create a click track recording and then duplicate it all throughout the song.

Has anyone experienced this and if so, were you able to find a solution to it?

I didn’t have this problem in Cubase 8.5.

Any solutions would be great. Thanks!

Hi,

I have never seen this. Could you describe your Metronome routing, please?

Hi Martin,

I’ve just created a video of my playing around with the Metronome here (i had to record the audio with my iPhone and a pair of headphones, since I cannot do a screen-video capture of my process; Cubase tends to override use of a system recording):

https://youtu.be/36hco09hyVk

It’s quite a lot of explain, so I figure making a video would show what’s happening in action. I’m showing the Metronome area and the Studio devices area. It’s around the 3:00 mark when the metronome starts to fade out.

I recently purchased an update/upgrade to Cubase 10 Pro (coming from 8.5 Pro) and ditched my Waveterminal 192X for a Steinberg UR242 last week. I’m still on Windows 7 Pro, but I’m planning to buy the Windows 10 Pro upgrade in the coming weeks.

Anyway, that’s pretty much what’s happening with the metronome. It is a challenge (and frustration) trying to compose a score when the metronome suddenly fades out.

I’ve usually created a “click track” by recording a hi-hat on all 4 beats and then duplicating it throughout the song, as creative measure, but it would be better if I could just use Cubase’s metronome. Plus even if I create my own recorded click track, the mysterious metronome fade out also comes with a slowing down of the song.

Anyway, hope this brings some clear insight into what’s happening on my end. Any help would be awesome.

Thanks so much! :slight_smile:

Hi,

Wow, that’s wired.

When your Control Room is enabled, I would recommend to use Monitor 1 bus as your main out. Then set the Stereo Out as Not Connected. This could also solve the Metronome click.

Also make sure you have the latest Audio Device drivers (and TOOLS) installed, please.

Hi Martin,

Thanks for the quick reply!

I’ve the setting up of Monitor 1 bus as my main out, and have also set the Stereo Out as as Not Connected. The Metronome works for a good 30 bars at 120 bpm and then it starts fading out again. Plus it continues to stutter the piano notes that are recorded.

I’ve also installed the latest audio drivers for my UR 242 as well as the tools from here (which is dated March 28, 2019):
https://www.steinberg.net/en/support/downloads_hardware/downloads_ur242.html

I even went to this page for just the driver alone, which for some reason looks like the latest, but it was dated in January 2019 for some reason:
https://www.steinberg.net/en/support/downloads_hardware/yamaha_steinberg_usb_driver.html

I did notice something though. I also have a Yamaha P-125 digital piano that I’m using as a MIDI controller and when I bring up the control panel, it lists both my Steinberg UR242 tab and a “Digital Piano” tab. Would that create a conflict by any chance?

Also, I noticed that when I had my former Waveterminal 192X soundcard (which went into a PCI-E slot on my motherboard), I didn’t have any problems with the metronome click suddenly fading out. It was only until I bought and started using the Steinberg UR242 usb audio unit that I started experiencing these issues. Even with the latest drivers.

I’ve also went into the dspMixFx UR242 app and I’m not sure where to begin, or if it has anything to do with my issue…

I’m wondering if I should re-install Cubase 10 Pro?

Hi,

No, there cannot be conflict with these two devices.

Phew… What could it be? Any DEMO/Trial plug-in? Anything what makes the CPU load heavy?

Good news! I was able to get it to work!

I had to uninstall and reinstall Cubase Pro 10 and now the metronome works!!

I think what may have happened is when I purchased and downloaded Cubase Pro 10, there was a download hiccup. It did complete the download, but I think Cubase installed incompletely, even though it worked for the most part.

I’ve also been in touch with a contact at a music store (Cosmo Music) here in Toronto (RIchmond Hill actually) Ontario and he has been helping me out as well.

Thanks so much for helping me out on this. I guess when in doubt, just re-download and reinstall :slight_smile:

Hi,

I’m glad it works to you know. I would never expected this.

I also discovered that I had BitDefender running in the background. Uninstalling it made a huge difference since it was still interfering with the audio clock and metronome click