Metronome click

Hi all,

If I want to use my metronome click (audio click, beeps) it only works if I enable my Control Room. The monitor1 bus from the Control Room goes to the same outputs as the main stereo1 outs. So If i open the Control Room Mixer and slde the fader upwards, I can hear the beep. The only problem is, that If I forget to slide the fader down after my recording, the audio from the Control Room and my stereo1 out are summed, which gives an overload. So Is there any way to just hear the beeps whitout enabling the Control Room?

Regards,

Mark

Apart from that you simply should then set your Stereo1 out to “not connected”, you can activate the click in VST connections, if you don´t want to use the control room.

Hi “thinkingcap”,

Thanks, it works! So, If I want to use my Control Room, I have to be aware that it won’t use the same outputs as in the VST connections -> outputs screen, otherwise I always have problems with summing.

Regards Mark.

Here’s how to enable click without using Control room

In your vst connections