Metronome Clipping first 1/4 after precount

I’m using Cubase LE 6 with a Zoom R8 as a controller. Using a 4/4 signature and setting the precount to 2 bars I record a track. I allow 8 clicks to pass, then play to record my first note on the 9th click. When playing the track back, the first note is clipped off (1st beat that was played on the 9th click of the metronome). Why is it getting clipped? Here’s my setup:
Tempo = 98.000
Metronome Record & Play checked.
Precount Bars = 2.
Use project count or base count (doesn’t matter)
Use time sync at Rec start time, or Project time (makes no difference. I’ve tried setting the signature to 4/4 also)
Audio click activated. (I can hear it.)