Metronome for 12/8 time signature

Hi guys ! I try to make the metronome to beat the dotted quarter note for a 12/8 time signature and it beats all the 8ths …!!! I mean the q. note is the beat time unit for 12/8 right ? I suppose Dorico ( and Cubase too) " thinks " that 12 means the number of beats and 8 the beat unit, which is false !. 12 is the number of thirds of a beat and 8 the unit of a third of a beat, meaning that there are 4 beats with 3 8ths notes each ! Besides in the key edit there should be 4 strong lines per bar with 3 thin lines for the 8ths per beat ! Any chance of solution is welcome. I have to say that I am a Cubase user from Pro 24 on Atari until now on Mac. I stopped to update since Cubase 8.5 mainly because of this and my Mac too old stuck on Sierra. Cheers !

Do this in Playback Options:

image

OK thank you, but this is for Cubase I think because my actual problem is for Dorico , next time In Cubase, I’ll try this if my version permits it.
Cheers.

Oh ! sorry , it’s Dorico for iPad :kissing:

I have added the iPad tag to this topic.

I am not finding this in the iPad User Guide, so it looks like it is not an option.

Screenshot was for Dorico 4 on Windows.

Thank you Mark for your response, I’ve read the Dorico for iPad support many times about metronome and effectively even if you choose q. as beat unit the 8ths remain sounding … any other hints ?

I notice at least the ticks on dotted quarter beats are a bit stronger than on the off-eighths.

I suppose if you need (what currently would be called) a custom click track, the best we can do is write it on a percussion staff. Does anyone know if there is a way to assign the “Dorico Beep” sound to play written notes? That would be helpful. (I’m just musing now.)

@Andro Thank you very much for your help but I’m on Dorico for iPad …:pray::wink:
@Mark_Johnson It’s the solution I have adopted in Cubase where it’s much easier to choose a Beep.
All others solutions are welcome …