Metronome - has no sound

Hi, using Cubase 12 on Windows 10 with a Focusrite Scarlett.
My metronome has no sound? I recently fixed audio import preview so I could hear a preview of the sample I was importing by going to Studio/audio connections/control room. (in/out Focusrite USB)
But now the metronome is silent. If I set it to my internal soundcard, there is a delay which makes it impossible to use. Any idea what I can do to preview samples and run the metronome? Thanks! :wink:

Do you have Control Room enabled? If so, check if the metronome is muted within the Control Room panel.

That’s it. Huge thanks, Zaorsha! :wink:

1 Like

Wow, thanks to both of you for bringing this up and posting the solution!! :smiley: For years I’ve thought the only way possible to hear the metronome was by connecting the audio device in the ‘Outputs’ panel and therefore disconnecting it from the control room. I never noticed that second ‘Activate Metronome Click’ button in the CR panel before! :face_with_open_eyes_and_hand_over_mouth:

1 Like