Metronome is acting weird

All of a sudden, my metronome started to acting weird. Simply accelerates by 1/32. No mater what I do, it runs ahead of everything. I did simple check with drum and moved it to the left by 1/32 - perfect. Basically I can’t use my metronome to record anything since it is uneven - accelerates. Quantizing is not possible the normal way. I have to remember and guess which notes are moved. It is ridiculous to work with. HELP!

You’re saying the metronome is exactly 1/32 note ahead of the beat? Or are you saying the metronome is speeding up and slowing down?

Are there tempo changes in the project?

Steve,
Metronome is speeding up. When I try to record midi with it, i’m always going to be 1/32 ahead. After I moved all notes to the correct position, you can hear that the metronome is bit faster.

I can’t say that I understand… :confused: Are you saying that after you record, when you playback the notes, they are being played later than you actually recorded them?

Could you try going to Studio>Studio Setup>MIDI Port Setup and check the boxes whose description includes Use System Timestamp for… ? Or if they are checked, uncheck them. :wink:

Steve,
Thanks for your help. Midi Port Setup worked.

However, what I was saying:
Recording drum with metronome.
Looking in the editor, all notes are starting too early.
Manually move them to the right position.
Playback with the metronome - you can hear that metronome is clicking bit faster that the notes that are in right place.

Thanks again.

Thanks for explaining- but you’re also your saying recording now works correctly, right?