Metronome Issue - Additional off beat click

Hi all.

I’m new to using Cubase, using Elements 11.

When I initiate recording I get my metronome count-in as per my settings, then on the first beat of recording I hear one “piano” note play (C3) - it’s just slightly off beat. I’ve scoured the settings and can’t find anything that matches the behaviour.

Thanks for your Help M


Double-check the Studio > Studio Setup, please. Do you use any Remote Device here? Isn’t the Output of any Remote Device routed to your hardware (or where does the “piano” comes from)?

HI thanks.

Yes I have a remote device, my MX61 keyboard doubling as controller and sound source. The sound is coming from the MX61 - but I can’t figure where it is being triggered from.


Is any Remote Device using the MX61 as an output?

Could you also double heck the Transport > Metronome Setup > Click Sounds. What is the output od the MIDI Click Settings > MIDI Output here?

Hi thanks,

I have no other external midi device.

Even if I set click off, and neither Audio or MIDI click - I still get the C3 note at the start of recording or play.


Could you attach more screenshots, please?

  • Metronome Setup > Cluck Sounds.
  • Studio > Studio Setup
  • Studio > Studio Setup > Remote Device > MX61
  • Studio > Studio Setup > Remote Device > Any Remote Device you have there.

Thanks - there you go… I think all you asked for.


First of all, I would change the Studio > Studio Setup > Remote Device > Yamahas MX… > MIDI Input from the All MIDI Inputs to the Yamaha MX Series… MIDI Port.

If this doesn’t help, set the MIDI Output of this Remote Device to Not Connected, please.

I really appreciate your help with this, setting the output to Not Connected stopped the piano note…

But hitting c3 on the keyboard now toggles record on and off, and d4 toggles chord pads!

I am beginning to think there is a problem with the keyboard


Does the MX provides multiple MIDI Input Ports? If yes, try to set other MIDI Port in the Studio Setup > Remote Devices > Yamaha MX…

Hi. I’ve disconnected all the MX logical midi ports and it’s still sending random control to Cubase.

The only option is to connect by the physical MIDI port rather than USB. But I don’t have the cables to do that.

Thanks again


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

OK - great. i tried that and everything seems to be behaving normally.

So presumably there is something in the config and preferences that is messed up and causing this.

I will restart again and permanently reset the prefs and see how I get on.

Thanks so much for you help!!!

It is much appreciated.