Metronome no

Hmmm… I’m so used to working straight to a drum beat that I must have missed something. I can’t get the metronome beep to work! I’m using Cubic Pro 8 with a UR44. I’ve had numerous previous Cubase programs…4,5,VST, etc. You just turned on beep and you got a beep. Or you assigned midi click to one of the midi instruments on the proper channel and that work. I just nee a click.

Please advise.

You must either disable control room or configure the click in control room.

If you need more guidance search the forum for “can’t hear metronome”. It’s probably the most asked question on here.

It is the most asked question for a reason. Easier to just make my own click with a midi HH. Why take a simple thing that’s worked forever and make it more complicated?

Thanks for the info. I went crazy for the day until I came to the Forum. Thanks for the answer.