Metronome not working on Cubase 11

I recently purchased a new laptop to have a travel workstation. I installed Cubase 11 and once opened, the metronome was not working. I haven’t been able to make it work. It’s curious though that I can create an audio click track using the Render audio click track between locators, which I’ve been doing because I have work to do, but after trying and trying to find the problem I haven’t found it. I’ve tried looking on youtube videos, cubase forum, and everywhere I’ve thought.

I’ve uploaded a couple screenshots of the metronome settings.

My audio interface is a UA Apollo Twin, conected directly to the main usb port (not to a usb hub).

Help will be much appreciated as the work flow right now is kind of slow.


PS: Sorry that the screenshots are in spanish!

By the way, in the output midi port, the only “valid” option I have is Microsoft GS Wavetable Synth that doesn’t correct the problem.

In your general tab, make sure the “audio click outputs / salidas de calqueta de audio” is actually selected. It threw me off the other day as well.

Ok! now it works. Your answer did half the work (but an important part of it):

I always work with the Control Room option so I changed to regular outputs and there it was! The metronome was back, which made me think that there would be some other sort of a problem, not the routing. Since I’ve been using Control Room for a long time I didn’t remember that it has a specific metronome button that must be activated for it to work. Pressed it and the metronome was back, with Control room :slight_smile:

As usual, the problem was just a stupid thing.

Thanks for the answer! It really helped figuring out the problem! :smiley: