Metronome not working

I have no idea what I did but my metronome is not working anymore. I use the “Activate Beeps” setting. I tried using my hardware in Direct Monitor" mode and out of that mode… nada. any ideas? been driving me crazy for days now. I bet it’s something simple that I skipped over but you know how it goes when you dig and gig and dig… nothing but a hole… I am using Cubase 6.5…

Thanks,

I have to say it’s working on my other songs… ugh… not on the the last two songs I created… driving me mad… LOL.

Hello,

Can you send screenshot of settinges of your Metronome, please?

Hi Geeker,

please check on your VST Connections, under the ‘Outputs’ tab that the Click is active (it should say click under the click column). If it isn’t just click on top of the empty space to activate it.

Regards
Luis

Hello

Check the SYNC in the transport panel!


Cheers

@ Martin. The metronome is set up basiclly like it is set up in the manual. No changes made.

@ Idongo… AHA!!! I’ll be checking that setting out when I get home. I’ll let you know if that fixed the problem or not.

@ Alstudios… I tried that. I used to have my ADAT synced up a few years back but I don’t use that feature at the moment.

Thanks for all the responses!!! I’ll let you all know what the end result is when I get home and work on it… :ugeek:

If it isn’t any of the above things it might be deactivated in the Control Room.

1 Like

I have the Control Room deactivated. Thanks for your response!!!

Hey Idongo… that was it!!! Thanks for pointing me in the right direction!!! I really appreciate it!!! Cheers!!! :smiley:

TY Luis,

Never wld have figured this out on my own :neutral_face:


I am having the same problem but none of the previous options have worked. Metronome not working in any project. Click enabled on VST, and of course metronome enabled on the f2 bar.
Please help
I have had to use a hi hat in a separate track at each beat to know the tempo of my song.
I have attached a screenshot with metronome and vst configurations
notw.png

Make sure that inside the mix console, under the control room / mixer the metronome is enabled under the monitor controller. Otherwise it will try to send the metronome through physical output in the output section of the VST connections window.

Unfortunately there are settings in 3 different places in the program and they’re not centralized under the metronome settings. Who knows why…

hi

I need help! I’ve tried all kinds of things… still no luck

I use nuendo 8

I Want to hear clicks/beeps before recording ADR.

What am I missing?

Here are screenshots
Screen Shot 2018-11-10 at 20.18.13.png
Screen Shot 2018-11-10 at 20.17.51.png
Screen Shot 2018-11-10 at 20.17.35.png

Hi to all, It seems to have the same issue with the metronome in Cubase 11 Pro, I tried all the configurations in Audio setup, Outputs, Control room, nothing… the thing is that when I open Metronome settings, it doesn’t allow me to select “Click Output” when I click that, it shows Main Out but it doesn’t let me select that option. I think it’s a bug or something… I use Cubase since 2004 and I never had this problem. I also tried with my audio interface off, and put the main out trough my internal speakers ( I use a laptop ) and nothing.

Im using Cubase Elements 11… My metronome did not work and this is what i did… Go to the -


Metronome setup/ General/ Click destinations/ choose/ click on stereo output
This helped me…