Metronome: Pre-Count Only

The metronome offers two settings - 1) Click in Record, 2) Click in Playback, but I see no way to make it do the Pre-Roll Only

In other words, I’d like to turn off Click for Record and Playback, but have the Metronome Click for the pre-roll only and then turn off once playback or recording begins. I expected this to be the Metronome’s default behavior. After all, I’d said, no clicks for record and playback, but I put “click on” and set a pre-count or roll-in. So, even though click is set to “off” for playback and record in the Metronome’s settings, if I turn Click on and set a roll-in, pre-count, using the transport controls, why should it not play the pre-count? IMHO, it should.

As a new Cubase Pro 8 user, I expected this to be the default behavior, so If I’m not setting things up correctly, please let me know and thanks.

Leave the Click off, and turn on precount in the Transport. The options in the Metronome setup dialog apply when the Click is on in the transport panel.

+1 :bulb:

Thank you very much for helping me get this right. I see I was running around in circles on this…MM pre-count working perfectly now, just, as I now see, it is designed to. Thanks for your help on this, SteveinChicago.

Happy to oblige. :slight_smile:

I was looking for the same solution but the transport bar in Nuendo10 don’t looks like the old one. Where is the precount button in Nuendo/Cubase 10?