Metronome Precount

I’m using Cubase 6 for film scoring, and I am having an issue with the metronome precount. When I’m going to start composing a cue that is in the interior of the video clip I have loaded up, I’ll typically set a marker for where I want the cue to start, warp the grid so the beginning of a measure lines up with that marker, and then set the tempo and that I want at that point. This makes for a sizable jump in tempo in most cases. When I use the precount at this point, though, the metronome counts off at the PREVIOUS tempo, not the one I just created. This is really annoying, especially when I also changed the time signature at that marker as well. Is there a way to change this?

Also, while I’m on the metronome subject, is there a way to change the note value used for calculating BPM? I would really like to be able to specify “dotted quarter = 80” in the tempo track rather than do the math to figure out what that would be in BPM.

Wow. That sounds really frustrating. Have you contacted support yet about it?

That has happened to me too. Sometimes it doesn’t even do the pre-count, when I have to press play in order for the recording to start. Any way to work around this?

This has been an issue for me too, one I can’t solve. An option for having the metronome and tempo read the dotted quarter as 1 beat would really help.


If you set the precount to “Use time sign. at record start time” It will work properly.