Metronome settings, out of sync ..??

Could please someone share their metronome settings, as it looks like there is something weird going on with mine >?!??
Mine appears to be out of sync and it doesn’t start on the grid lines, but have some delay … :cry:

Herewith how it looks like in my Settings

https://imgur.com/a/ZUflSoM


Cheers

:open_mouth:

It is 100% the microsoft midi port, that is to blame.

Change to audio instead of using midi.

Thanks,

interestingly when I activate Audio Click (with Activate Midi Click disabled), there is no sound?!??

https://imgur.com/a/qSbliKc

You need to route the click to your main outs.

Open up your audio connections, go too output. There you should see a colum that is called click.
Set click too your master out.

Thank you Reflection, this solved the issue …


:wink:

Happy to help :slight_smile: