Metronome Setup Issue

In the metronome setup up dialogue, the click sounds tab is now missing. I cannot seem to get it back so that I can use different click sounds as well as control the volume of the click sounds. It used to be between the General and Click Patterns tab. Help!

Did Cubase crash on your end, recently ? I suspect that something went wrong in your preferences : try to use the Safe mode when launching Cubase, and use the Disable program preferences option.

Hello Pat,

Right click somewhere near the top will open the context menu …


Didn’t know that there was even a toolbar setup function for the metronome settings, I admit. Just learned something… :pensive:

Sorry for the mislead… :face_with_open_eyes_and_hand_over_mouth:

1 Like

That fixed it, thank you!

No worries

Somewhere near the bottom of this post you can click ‘solved’ letting others know this thing has a known solution.
And FYI: I did learn something as well (LOL)

1 Like

I cannot find the it’s fixed box here on my phone, I’ll look on the computer and see if I can find the it’s fixed box. If you spot it let me know