Metronome sound in Artist 9.5

Suddenly I’m having problems with metronome in Artist 9.5, it worked fine until now. Using Midi just a monotonous piano key sound which is out of step with the music. When I try to use Audio click, either with Steinberg sounds or with custom audio there is nothing to be heard.
I’ve wasted about a day on this and I’m not a dummy, having had Cubase since first midi version in 1990.
When I look for help a lot of the items refer to Cubase 9.5 (eg mention control room which I don’t have) and I’m certainly not going to spend money to upgrade just to get the metronome working.
I can’t understand why the Cubase software has become so clunky, Nuendo 4.3 was such a simple and clear programme to use ten years ago but we seem to have gon backwards in some ways.

Relax. Have you checked the manual pages on this?
https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics/playback/playback_metronome_setup_r.html
https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics/playback/playback_metronome_basics_tab_r.html

Make sure that “Select Audio Click Outputs” is set to use the correct audio output.

If the setting doesn’t show up, simply do this:

-Press F4 and add another Output Bus (Stereo Out 2)
-In the Click Setup select the first Stereo Out bus as a Click Destination
-Delete the Stereo Out 2 bus in the Audio Connections > Outputs.

It’s possible that your metronome was setup to use an output bus that doesn’t exist, maybe due to a crash messing up with your preferences.