Metronome stopped working in Cubase 12?


I recently upgraded my system to C12.0.40 on a MacBook Pro M1 and I’m unable to get the metronome working. Been using Cubase for almost 20 years, I think I looked at all the possible places where this could go wrong and still haven’t managed to figure it out. Am I going mad? See pictures below with the settings. I tried it with the Control Room enabled, and also disabled. Tried different click sounds. Btw. MIDI click works fine, but I’m trying to use the good old audio click…

Main output works fine otherwise, soundcard is an Apollo x6.

Many thanks in advance for any suggestions.


Do you use Control Room, please?

Normally I don’t, but out of curiosity I tried it with CR enabled too. Didn’t make a difference.

Screenshot 2022-09-05 at 19.30.28

Should the audio click level be at zero ?


Yes, 0.0 is OK.

I tried the built-in soundcard instead of the Apollo. I tried Cubase in Apple Silicon mode (instead of Rosetta). None of these fixed the issue.

Does the metronome work as expected for everyone else with 12.0.40?


It works as expected here for me in Cubase 12.0.40.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi Martin,
Thanks for your response. I tried Safe Mode and the metronome works. As soon as I go back to the normal operation it stops working. This is a fairly new installation of Cubase so I haven’t changed much of the preferences, any idea what setting could cause this issue? I tried to set back to default the things I remembered I changed, but they didn’t help.


Hard to guess, sorry.

I just reset my preferences and the advanced audio options to default. Disabled my custom MIDI controller scripts. Restarted Cubase. The metronome still doesn’t work. These were the only things I changed since I installed it.

When I start it in safe mode, the click works fine. Are there any other settings that change when you start it in safe mode?


How did you do that? Did you delete the preferences folder? Do you have older Cubase preferences folder(s)? If yes, delete them too, please.

I just hit “Defaults” in the Preferences panel.

Where is the preferences folder? According to the manual it should be under Library/Preferences/…program name… but the only Steinberg related file that I found there was this:

Screenshot 2022-09-06 at 22.23.16

(I’m using MacOS 12)


Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

This is the User Library.

Hi Martin,

Thank you, that did the trick. (Just had to find the right folder, first I didn’t realise it was hidden)

Deleted all my preferences and the click started working. Not sure what caused the issue in the first place. I’ll see if I can find any particular settings that break it when I start re-setting everything the way it was…

1 Like