Metronome volume too loud

This won’t adjust no matter what I try.

Reducing the MIDI Velocity to zero (1) makes no difference, although the MIDI Pitch seems to work.

Only info I can find relates to Cubase.

Going deaf here, any ideas…?

In the Mixer there is a channel strip called “DoricoBeep”. You tried to reduce the Metronome volume here?

Got it! Thanks.

You can also adjust the default volume of the click sounds on the Click page of Playback Options, including the option of choosing a different click sound.

Hello,

Should I upgrade to Pro to change the Playback options?
Thank you,

Marko

Welcome to the forum, Marko. If you want full control over playback options, you do indeed need Dorico Pro, but if there are specific changes you want to make to the playback options, I am happy to make those changes for you in your project and then send it back to you.

How do I change the default metronome click volume in Playback Options? By changing the velocity?

I changed the velocity but it did not make any difference. The only solution I’ve found so far so too loud metronome clicks is to reduce in the mixer manually. Please let me know!

*I’m using Dorico Pro 3 and click sound for metronome instead of beeps

Yes, at present this is the only way to change the output volume. I’ll look into whether we could provide another way of controlling this in future.