Microphone sounds muffled with CI1

I am using a CI1 with a Macbook Pro recently upgraded to OS X 10.9.4 and Garageband updated to be compatible with 10.9.4. I also installed Steinberg’s audio patch for compatibility with 10.9.4. Since I upgraded (but not before), I have been having a problem recording using a microphone. Software instruments work fine, as do electric guitars plugged into the CI1. Only when I use a mic do I get sound that is quiet and muddy. I have tried recording vocals as well as acoustic guitar and I have the same problem. I tried switching the mic and replacing the mic cord, still the same problem. I tried using both inputs on the CI1, same problem. Phantom power works for the electric guitar and the light on the mic comes on. I spent over an an hour on the phone with Apple yesterday and they had me all kinds of resets and other things. Something they had me do was record through the CI1 onto an audio recording program other than GB, but the same sound quality came through, leading us to believe it is the CI1 or its software and/or compatibility with 10.9.4. I submitted a service support request to Steinberg yesterday but haven’t received a call or email from them. Has anyone had a similar problem or can anyone think what the source of the problem might be? I am right in the middle of recording an important project, so I am anxious to resolve this problem as quickly as possible.

Hello minorplay26,

Please advise the Ci1 Tools installer you have installed. The most recent is v. 1.8.3. If you have not installed this please download and install from the following link: