Microtonal playback with staccato strings

Hello,

I am writing a piece of music for string orchestra in 24-TET, but I run into a problem in terms of playback. When a string instrument is playing a staccato microtonal pitch, it is played as rounded to the nearest semitone instead of the exact pitch. The reason I assume this is some sort of setting is that the only instrument (section) that doesn’t have this problem is the double basses. Can someone please help me be able to listen to accurate pitches of playback throughout the rest of the instruments?

Thanks,

Miles

What instrument are you using for playback? If it’s Halion Symphonic Orchestra, just turn the Ambience parameter down to off.

I am using the Halion Sonic SE 3 for playback and all strings come from the Halion Symphonic Orchestra library. The attached screenshot shows the default configurations of the parameters in the quick controls of all the string instruments (including double basses) so I have just tried listening to all possible combinations of the three parameters in the quick controls that have the word “Ambience” in them, and I hear no difference. Do I need to restart Dorico every time I change one of them?
image

But is it one pitch throughout, as if the accidental has been disregarded, or is it that the pitch starts at the exact pitch and then “slides” to the nearest semitone?

I probably can’t help you with this, as I don’t have Dorico. I do have HSO though and use it with Cubase and have observed the same behaviour.

If one uses the Fine Tune VST parameter to tune the note, they must keep in mind that the ambient tail is also affected by this parameter. So, if one has a very short staccato flattish B at beat one, the actual note/event is one sixteenth maybe, but the reverberating tail might continue sounding up to the 4th sixteenth’s place. If the tuning message has a duration equal to the note entered (one sixteenth) and then returns to zero, to handle subsequent events, the note will be at the desired (non-12TET B flattish) pitch for its duration, but just after the note off, the pitch returns to zero (B natural), and so does the reverberation. (Ambient Tail)

What I do in Cubase to bypass this behaviour is to completely turn off Ambience, Ambience Time and Ambience Level, and use a Reverb instead from the mixer. I don’t think Dorico is to blame here, but HSO’s tuning logic. (To be fair, it is interesting to modulate the pitch of the ambient tail freely, but in 99% of use cases I want the tail to be the same pitch as the actual preceeding note.

I’m very interested in what more experienced (and actual Dorico) users have to say about this.

It is the single undesired pitch throughout, and the reverb I have already applied when starting the project is the same, as well as the Ambience when I bypass the reverb.