Midi Active without Cubase opened... ??


my Midi connections are active all time, even if Cubase is not opened… I would like to use my keyboards locally without having the midi loop active… this is really annoying when my local is on and my Arpeggio have to be on internal sync.

for now my only solution is to unplug midi cable or turn off computer, which is not the best option :wink:

I use windows 7, usually my midi connections are active only when I open cubase and never in windows by default!!

thanks for the help.


forgot to say that I use an MAudio 24/96 - but I only see Audio config and not midi on the driver setup…

Maybe try MAudio’s support forum?