Midi bounce in place hiccup

Hi, I’m following (winter rat’s) excelent macro thingy for bouncing midi to audio ( with the C7 manual also) and have come to a problem in the “naming scheme” window in the “export audio mixdown” window, I cannot change the value of “leading zero’s” or “counter start value” …they are greyed out…anyone done this?..fancy helping me out please?..thank you…Kevin

went back through the Macro set up and have definitely done it correctly…

Don’t know anything about this macro but I’m guessing you need to select Channel Batch Export as if this isn’t ticked there are no numbering options in the naming scheme.

Hey grim thanks tons…you guessed right…I struggle with this stuff so would never have got it sorted…thanks again.


Looking back at the instructions I can see the tick that I missed but it’s easily done when following step by step instructios…specialy with me anyway…
this is the macro if anyone is interested