Midi Channel behavior

Hi all,

I have a quick question that I hope someone might be able to shed some light on for me.

When I create midi tracks in Cubase by default, in the mixer the faders are always down but the signal going in peaks right to the top, also the channel is always panned to the left and I have to manually set the fader to 0db and centre the panning each time. My question is, is this normal behavior for midi tracks and if not is there a setting in the preference that I might need to set?

Thanks in advance for your time.

Normal behavior. No need to touch the fader or panner on the MIDI track. The meter just shows MIDI activity, not a level.

Right, thanks mate.

… just to add…
The Volume and Pan controls on the mixer channel really come into their own when you are using CC# data as automation rather than as “regular” CC data inside MIDI Parts.
But, as Nate has just said, unless you really need to, simply don’t bother about it :wink:.

(btw, the MIDI meters are in fact “velocity sensitive” to incoming notes :wink: )

The track isn’t hard-panned left either. It looks like that, but if you read the value below it says ‘off’.

Hi Vic France - Any chance of your giving an example, in very simple terms? I kind of feel like I’m on the edge of understanding about what you are talking about, but I’m not quite there yet.


The nature itself of a MIDI controller remains the same, but can be handled in two different ways inside Cubase… either as data that goes into the MIDI Part (and can be seen in Controller Lanes in the Key Editor), or can be written in exactly the same way as is “regular” automation data (i.e. as Automation Tracks in the Project window). The mode can be chosen either globally, or per controller number, via the MIDI menu>“CC Automation Setup”.

When the mode is “MIDI Parts”, the volume fader and pan knob on the Mixer MIDI channel are “passive”… their initial status is “Off” (bypassed), or can be set manually, if necessary. Even if there is CC#7 data (i.e. MIDI “volume”), or CC#10 (Pan) inside the MIDI Part, it doesn’t cause the fader or the panpot to move.
But, when the mode is “Automation Tracks”, the volume fader and panpot do move, according to the automation written in their respective automation lanes. This option is of course to make MIDI mixer channels and Audio mixer channels behave in a more “integrated” fashion.

Did I just help, then, or make it look even more complicated? :mrgreen: :slight_smile:

That was great, Vic France, thank you! The only thing I’m maybe still wondering about a bit, is why is that better to have the MIDI and Audio mixer channels “behave in a more ‘integrated’ fashion”? Just aesthetics, or …?