Midi Channel default -All Midi Inputs

RUNNING: Windows 7, i7, Cubase 6.05, RME 400

I have a note dbling problem. It’s solved by changing the midi track load default in my Cubase from " All Midi Inputs" to Fireface 400 Midi 1" . (Thanks jaslan!)
Is there a way in Cubase 6.05 to change the midi channel load default state of "All Midi Inputs " to the “Fireface 400 Midi1” so as not to have to manually change this per track?
Thanks again jaslan!

Double notes because you have enabled both Windows MIDI and emulated ports.
Also you can edit what is included in All MIDI Inputs in Device Setup.

You should read posts before commenting.

Commented on the doubling.
Didn’t read any further on the default setting.
Anyway, you can create a template with a track with correct settings and use duplicate track on that track instead of creating new MIDI tracks.

mashed mitten, don’t understand the comment.
Please clarify ( at your convenience).


Emulated ports DON’T show by default so…

In Device Setup- MIDI Port Setup, make sure your device is the only one checked for All MIDI Inputs and you’re all set.