Midi clock in stop mode

I’m trying to sync my Pittsburgh SV-1 via midi clock. Everything is working fine, except Cubase will not send clock when I hit stop, despite the fact that I have “Send Midi Clock in Stop Mode” checked. am I misinterpreting what that checkbox means? I just want the synth to receive clock all of the time so that I can hear it without hitting play/record. You can see the little light on the SV-1 that shows every clock pulse when it’s receiving it (and of course the sound, as I have the clock triggering the sound every beat). That light is off when I hit stop. When I hit play, it starts again. I have the following settings:

Internal Timecode (Fireface 400)
no machine control active
midi timecode destinations FF400 1 and 2 (SV-1 being on midi 2 port)
midi timecode follows project timeline
Midi clock destinations FF400 1 and 2 (SV-1 being on midi 2 port)
Send midi clock in stop mode

Very nice instrument. I’d ask this question on their website or in some of the other forums where Pittsburgh users may be posting.

It sounds like the Project Synchronization Setup is correct. Are you using Internal Time Code? Here’s a shot of my Synch Setup and it sends MIDI Clock to the my Advance 49 in Stop Mode. Do you perhaps have Cubase set to “Use External Synch?” (Transport menu).


Is there perhaps some setting in the instrument that may need to be changed? Good luck sorting it out. In glancing over the instrument’s website, It looks like this “should” work just fine.

I think it’s definitely a Cubase thing because the SV-1 will take anything that’s sent to it’s clock. Also I think that the SV-1 doesn’t know the difference between start/stop, only the tempo. I’m using internal timecode from fireface…

Actually, after checking the SV-1 manual, it apparently does respond to start/stop: “External midi clock responds to midi start/stop messages and midi tempo from an external midi clock source.” I’ll have to investigate more.

Keep pecking at it. My gut says “it will work.” (at least to some degree).

Hi, did you find a solution for this? I have exactly the same problem. Cubase won’t send clock when its on stop, will only send it when it’s during play.
I already tried many different settings and cannot find a solution. Hope somebody will chime in.

Thanks!

Same problem here trying to run a Quantum Sequencer when Cubase is stopped. Are you using MIDI DIN or USB ? The Synths I have running USB MIDI seem fine except for a short freak out when you stop or start, otherwise they get the clock when stopped. Only anything on a DIN connection won’t. I’m running USB to a Komplete Kontrol S88 then out the MIDI port to the Quantum. I suppose it could be the S88 stopping it after the stop command …

Bump… Using an Akai MPK mini mk3, the keyboard gets MIDI clock and the arpeggiator works during Playback/Record, but not during STOP (despite having Send MIDI Clock in Stop Mode checked).

Is this just a bug in Cubase (using Elements v11.0.10)?