MIDI editing issue


Hello all,
Very new to Cubase13 but quickly loving this software. I have an issue editing midi events. Strangely, I have some previous songs where things have worked perfectly. On this track, not so. Its as if the midi events are “LOCKED” from any kind of editing. But when I look at track parameters, doesn’t appear to be locked from what I know to look at. I CAN’T change a midi note to a different note or edit the notes length. What I show on piano roll is set it stone. Anyone seen this before.

If it matters, this whole song was imported MIDI from a different DAW app.
I just took all the midi tracks and assigned them to VI’s.

have a great one

Nothing jumps out from that pic that looks odd. However can you redo the image so it is zoomed out so the entire Project Window is visible. Also make sure the the Info Line is set to be visible & the Part you are trying to edit is selected.

I had it one time that I could not do anything with MIDI events in a part. It was just this one specific part, no matter where I placed it.
I created this musical phrase again in a new part and deleted the trouble maker.

Well folks, I think I fixed this and maybe even fixed a future issue along the way. All I did was to uninstall and reinstall cubase. Exact same project file is now fully editable in MIDI.

I say future issue averted too: I entered Cubase with the mindset that if it behaves well with my system, I would retire my previous music recording software. So I downloaded the trial cubase version… It worked well… time for me to buy a license, so I did but every time I went to the portal to enter the license Key, it said it was already registered… Think its referring to the trial which hadn’t expired yet. -Maybe when it expires, it would ask for the key or stop working altogether. I kind of didn’t want to wait and risk not using the software. So when I re-installed, I supplied the license key and all looks good.