Midi editing strange behavior

when I select all the clips of a midi track and doule-clic to open midi editor it’s ok (I have all the clips available) but if I zoom in and out , at a certain moment I have only a single clip at a time which is selected (in black background but all the other clip disappear) and when I play the track the clip appears only when the cursor is on them so I can see only a single clip) but it’s a pity I want to see all the midi clip all the time not only when the cursor is on it if I had selected several clips…


How do you do this? Do you use the Key Commands or mouse scroll wheel or the GUI controls?

In which window do you Zoom?

I zoom indifferently with my Qcon pro controller or with the mouse (on top of the window time line left clic ans move to top or bottom

I can make a short video of the issue if you want

oh I zoom in the midi editor


Do you click anywhere? Could you describe exactly, what do you do, please?

Here a capture of my screen, as soon as I put spacebar to play the track the weird behavior appears the clips and midi keys are visible only when the cursor is on the current clip.
now I think it’s more related to during play than zooms.
I add that it’s like that only if you are on the track edited (track selected) if you edit the midi and the track, which contains the midi , is not selected it seems works fine.


Sorry, the link doesn’t work. I would need to sign in to my Google account.

Is it better with this one ?


Do you have the preferences to"select the event/part below the cursor" (sorry, I don’t know the exact name right now) enabled by any chance?

1 Like

Thanks ! it’s that option indeed :partying_face: