Midi editor is sliding notes

A beginner’s question: When I am editing midi notes the editor has started sliding notes over to make way for the new note that is entered, or sliding notes to fill the hole after I subtract a note.
What do I have to uncheck to restore default editing?

Please ignore. I have figured it out :slight_smile: