Midi Editor Window Doesn't Retain Size

Rather than using the lower zone I prefer opening my midi editor as a separate window, and have a side-by-side workspace option with the midi editor on the left and the sequence on the right (using an ultra wide monitor). But, in Cubase 10.5.10, whenever I switch to that workspace, the midi editor ALWAYS opens up full screen.

Can anyone replicate?


Have you tried to update your workspace (after setting it the right way), please?

I’m not sure what you mean by “standing it the right way.” If you mean setting the size and position of the windows, then yes, I always update. I tried deleting all of workspaces and re-building, which also didn’t work.


Yes, I’m sorry, I was thinking “setting it the right way”.

Could you try in Cubase Safe Start Mode, please?

I’ve had this same problem since 10.5 on OSX Mojave. The problem persists in safe start mode. I posted about it here on the forum, but never heard back.


I can reproduce it here too.

Reported to Steinberg CAN-27492.

Thank you!

Is there a way to know if this issue has been received by Steinberg and is being worked on? Super annoying to have to resize that window every time I open a project.


Yes, it has been received by Steinberg. I’m not allowed to inform you about more details of the report. I’m sorry and thank you for understanding.