MIDI Editors mute other audio tracks

Can anyone help me out with this? My problem is pretty simple - any time I click on the piano roll, and thereby bring it into focus, the audio track in Cubase mutes. Clicking back on the main window brings the audio track right back. All other MIDI tracks remain playing the whole time.

I’ve tried toggling the “auto-arm selected track” option in preferences but that doesn’t help. Can anyone point me in the right direction? I’m having to transcribe/recreate a song from a master audio track and this issue is greatly slowly down my work.



Figured it out. Toggle the Solo Editor button in the piano roll and it works great.