MIDI events automatically fill out the whole track. How to turn off?

Cubase Elements 10.

When I press record on a MIDI track, it automatically creates a MIDI event that starts at the very beginning of the track. How do I turn this off and make it behave like audio tracks, where it starts at the point I press record?

I know I’ve turned this off in the past, but I’ve reinstalled Windows and now I can’t find the option again.

I think I saw this in the midi editor select thingy at the bottom left of the main screen.
There’s one for Audio and one for Midi, can’t recal exactly what they are called offhand.

I figured it out now.

For anyone else having the same issue: My record mode was set to “Cycle record”, and my selected area was set to the whole length of the song.